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OVERVIEW 

On 1 August 2025, Queensland implements a new Property Law Act 2023 that introduces significant 
changes to property law, particularly regarding seller disclosure requirements in strata title schemes.  

These changes affect prescribed certificates and are introduced in the Body Corporate and Community 
Management (Body Corporate Certificates) and Other Legislation Amendment Regulation 2024. You can 
view the regulation here. 

We’ve reviewed the impact of these changes on PIQ and have summarised these below. 

• For schemes under BCCMA 
o The existing ‘Section 205 Information Certificate’ template will be renamed to ‘Information 

Certificate’ in PIQ and it can continue to be provided for updated financial information and 
arrears at settlement. 

o The existing ‘Section 206 Disclosure Statement’ template will be replaced with the new 
‘Body Corporate Certificate (disclosure)’ in PIQ and it can be provided on request to an 
interested person for the sale of the lot. The Body Corporate Certificate accompanies the 
new PLA Form 2 ‘Seller disclosure statement’ that is issued separately by the seller under the 
Property Law Act 2023. 

• For schemes under BUGTA 
o The existing ‘Section 40 Certificate’ template will be replaced with the new ‘Body Corporate 

Certificate (disclosure) (BUGT)’ in PIQ and it can be provided on request to an interested 
person for the sale of the lot. The Body Corporate Certificate accompanies the new PLA 
Form 2 ‘Seller disclosure statement’ that is issued separately by the seller under the 
Property Law Act 2023. 

To help you comply with these new requirements, you’ll see the below changes in PIQ in the July 2025 
release. 

1. New system default templates for the Information Certificate, Body Corporate Certificate 
(disclosure) and Body Corporate Certificate (disclosure)(BUGT). 

2. New merge fields to help with the pre-population of information in the certificate templates. 

3. New data fields on the building card to capture information required in the certificates. 

You can read more information about these changes in this guide and in our detailed release notes here. 

 

 

To start using the new certificates and ensure information correctly populates in certificates, 
there are important actions you need to take before 1 August 2025.  

See section ‘What you need to do’ for instructions. 

 

DISCLAIMER 
This information has been prepared to assist you to get the most out of the PropertyIQ system. The information contained in this document does not constitute legal, 
financial, tax, accounting or any other advice, and nor should it be construed as such. Compliance with any laws which apply to you is your responsibility. You should 
obtain legal, financial, tax, accounting or any other advice before making any decision regarding this information. The PropertyIQ Products are versatile and adaptable 
to different jurisdictions and requirements. Accordingly, PropertyIQ does not certify or guarantee compliance with any Laws which might apply to you, and PropertyIQ 
disclaims all such liability. The use of this information by you is at your complete discretion and is wholly your responsibility. PropertyIQ accepts no liability for any loss 
howsoever caused arising from reliance upon the information contained in this document.  

https://www.legislation.qld.gov.au/view/html/asmade/sl-2024-0210/lh
https://www.propertyiq.com.au/resources/release-notes.html
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NEW TEMPLATES 

Information Certificate (formerly Section 205 certificate) 

The default system template ‘Section 205 Information Certificate’ template has been renamed to 
‘Information Certificate’ in PIQ and can continue to be provided to interested parties upon request, which 
includes updated financial information and arrears for settlement. 

In the new template, any references to Section 205 and redundant BCCM Form numbers have been 
removed. Minor updates to formatting have also been made for improved readability. 

WHAT YOU NEED TO DO – APPLY NEW TEMPLATE 

You can view and start using the new template by logging into PropertyIQ and 

1. Go to File> Templates> Standard Merge Templates 
2. Select +New button 
3. Search and locate the Type ‘QLD Information Certificate’ from the list 
4. Enter a relevant template name 
5. Select +Create button 
6. In the Selected column, tick the checkbox against the newly created template to ENABLE it so that 

it’s used for all generated certificates moving forward. 
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Body Corporate Certificate (disclosure) (formerly Section 206/Section 40 
certificates) 

For schemes under BCCMA 

• The default system template ‘Section 206 Disclosure Statement’ template has been replaced with 
the new ‘Body Corporate Certificate (disclosure)’ in PIQ. 

• This template has been created based on the new QLD Government approved BCCM Forms 33 and 
34, with this one template to be used for all BCCM scheme types (including Two-Lot Schemes). The 
QLD Government approved BCCM forms can be viewed here. 

• It can be provided on request to an interested person for the sale of the lot and accompanies the 
new PLA Form 2 ‘Seller disclosure statement’ that is issued separately by the seller under the 
Property Law Act 2023. 

For schemes under BUGTA 

• The default system template ‘Section 40 Certificate’ template has been replaced with the new ‘Body 
Corporate Certificate (disclosure) (BUGT)’ in PIQ. 

• This template has been created based on the new QLD Government approved BUGTA Form 18. The 
QLD Government approved BUGTA form can be viewed here. 

• It can be provided on request to an interested person for the sale of the lot and accompanies the 
new PLA Form 2 ‘Seller disclosure statement’ that is issued separately by the seller under the 
Property Law Act 2023. 

WHAT YOU NEED TO DO – APPLY NEW TEMPLATES 

You can view and start using the new templates by logging into PropertyIQ and 

1. Go to File> Templates> Standard Merge Templates 
2. Select +New button 
3. Search and locate the Type ‘QLD Body Corporate Certificate (disclosure)’ or ‘QLD Body Corporate 

Certificate (disclosure)(BUGT)’ from the list 
4. Enter a relevant template name 
5. Select +Create button 
6. In the Selected column, tick the checkbox against the newly created template to ENABLE it so that 

it’s used for all generated certificates moving forward. 

 

  

https://www.publications.qld.gov.au/dataset/body-corporate-certificates
https://www.publications.qld.gov.au/dataset/bugta-forms/resource/ba5ddee0-6942-4254-8833-06078e2b9f5c
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Body Corporate Certificate (disclosure) – Explained in detail 

Page 1 

• New BCCM Form references and title 
• General information mandated to be disclosed 
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Page 2 

• General information on the building, lot and body corporate manager 
• Layered arrangements – The {{Layered_Arrangement}} merge field will show as Yes or No or blank 

based on the answer entered on the building card under Info tab>Info Certificates accordion. Read 
more here. 

• Building management statement - The {{Building_Management_Statement}} merge field will show 
as Yes or No or blank based on the answer entered on the building card under Info tab>Info 
Certificates accordion. Read more here. 

 

 

  



 
Guide to QLD Legislation changes 2025 – V02.06.2025 7 

Page 3 

• Statement about bylaws and advising the bylaws document is attached. 
• Exclusive use areas – This discloses if there is any exclusive use allocations for the scheme (not just 

for the relevant lot). The {{Exclusive_Use_Allocations}} merge field will show as Yes or No based on 
information entered in the ‘Exclusive Use Allocations’ building register. Read more here. 

• Lot entitlements – Displays the building’s total entitlements, and entitlements of the relevant lot. 
• Statement about levies and debts that may be payable by the lot. 
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Page 4 

• Admin Fund contributions – Displays total Admin contributions for the current financial year, if any 
discount or penalty interest is applicable, and individual admin levies in the table. The Paid column 
will show ‘Fully Paid’, ‘Partly Paid’ or ‘Not Paid’ based on the paid status of the levy. 
Note: The Admin Fund table will be used to display both standard contribution levies AND insurance 
levies. 

• Sinking Fund contributions – Displays total Sinking contributions for the current financial year, if 
any discount or penalty interest is applicable, and individual sinking levies in the table. The Paid 
column will show ‘Fully Paid’, ‘Partly Paid’ or ‘Not Paid’ based on the paid status of the levy. 
Note: You can add more rows to the Sinking Fund table by customising your template (up to 12 sets 
of merge fields are available) 
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Page 5 

• Special contributions – Displays total special levies for the lot, if any discount or penalty interest is 
applicable, and details of each levy in the table. The Paid column will show ‘Fully Paid’, ‘Partly Paid’ or 
‘Not Paid’ based on the paid status of the levy. 
Note: The special contributions table will show special levies, arrears notice oncharges and all other 
non-standard levies that have been raised on the lot’s ledger in PropertyIQ. 

• Other amounts payable – You can manually disclose any other amounts in the financial year that 
are payable by the lot, that have not already been included in the Admin/ Sinking/ Special 
contribution tables. 

• Summary of amounts due – This displays the total arrears and penalty interest for the lot, including 
any amounts outside of the current financial year. This is to ensure the total amount due and 
payable on the lot is correctly disclosed. 
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Page 6 

• Sinking fund forecast - The {{Sinking_Fund_Forecast}} merge field will show as Yes or No or blank 
based on the answer entered on the building card under Info tab>Info Certificates accordion. Read 
more here. 

• Improvements to common property that the lot is responsible for – The 
{{Improvements_Common_Property}} merge field will show as Yes or No based on information 
entered in the ‘Authorisations Affecting Lots’ building register, and if there’s register item/s linked to 
the relevant Lot. Read more here. 

• General statement around body corporate assets and building insurance, and advising the assets 
register and insurance policy are attached. 

• Alternative insurance - The {{Insurance_Alternative}} merge field will show as Yes or No or blank 
based on the answer entered on the building card under Info tab>Info Certificates accordion. Read 
more here. 
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Page 7 

• Caretaking service contractor - The {{Caretaker}} merge field will show as Yes or No based on the 
whether a Caretaker contact has been entered on the building card under Settings 
tab>Caretaker/Letting Agent accordion. If yes, the caretaker’s name will merge. 

• Letting agent - The {{Letting_Agent}} merge field will show as Yes or No based on two things: 
1) whether a Caretaker contact has been entered on the building card under Settings tab> 

Caretaker/Letting Agent accordion 

2) AND if the checkbox ‘Caretaker is also the Letting Agent?’ is ticked. Read more here. 
If both conditions are satisfied, then it’ll say ‘Yes’ and the caretaker’s name will merge in 
{{Letting_Agent_Name}} field.  

• Embedded networks - The {{Embedded_Electricity}}, {{Embedded_Water}} and 
{{Embedded_Internet}} merge fields will show as Yes or No or blank based on the answer entered on 
the building card under Info tab>Info Certificates accordion. Read more here. 

• Authority, signature and attachments provided with the certificate. 
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DATA FIELDS USED TO POPULATE BODY CORPORATE CERTIFICATE 

Existing data fields 

The below existing fields are used to populate information in the certificate. Please make sure these details 
are correct. 

Application Settings> Company Details 

• Agent name, address, contact details 

Building card 

• Building name, CTS, street address 

• Plan number – see ‘Plan’ field 

• Format plan type – see ‘Type’ field 

• Regulation module – see ‘Module’ field 

• Total UOE and Total Interest Entitlements 

• Sinking Fund current cash at bank 

• Caretaker name (if entered) 

Building card> Schedules settings 

• Lot UOE and Lot Interest Entitlements entered for the applicable schedule 

Lot card 

• Lot number 

• Levy instalment details, amounts and paid status, instalment numbers, arrears totals 
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New data fields 

There are several new data fields on the building card that are used to populate information in the 
certificate. Please make sure these details are reviewed and updated. See screenshots below. 

New fields on the main section of the building card: 

• For schemes under BCCMA > New option in ‘Type’ dropdown for VFP (Volumetric Format Plan) 
• For schemes of ‘Building Type’ BUGTA > New ‘Specified Act’ field with 5 options to choose from. 

         

New fields under Info tab> Info Certificates accordion: 
• Swimming pool 
• Embedded network utilities (electricity, hot water/gas, internet/data) 
• Layered arrangement 
• Building Management Statement 
• Sinking Fund Forecast 
• Alternative insurance 

The default selection is blank to ensure incorrect details are not provided in certificates. When a field is 
blank, the relevant merge field will populate blank in the certificate. Otherwise, the merge field will populate 
as Yes or No as selected. 
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New field under Settings tab> Caretaker accordion about the Caretaker and Letting Agent. 
• Caretaker is also the Letting Agent? 

This is unticked by default to ensure incorrect details are not provided in certificates.  

When unticked, the relevant merge field {{Letting_Agent}} will populate as No in the certificate. When 
ticked, it will populate as Yes in the certificate. 

 

Use of building registers 

EXCLUSIVE USE ALLOCATIONS 

The ‘Exclusive Use Allocations’ register under Building card> Registers tab is used to populate information 
in the certificate.  

IMPORTANT: Please make sure this register is updated with any exclusive use allocations in the scheme, 
and that any exclusive use items are correctly linked to the relevant lot. 

If there is ANY exclusive use in the scheme (regardless of lot), the body corporate must disclose it. So, if 
there are one or more active register items, the {{Exclusive_Use_Allocations}} merge field will display Yes in 
the certificate. If there are no active items in this register, the merge field will display No. 
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AUTHORISATIONS AFFECTING LOTS (IMPROVEMENTS TO COMMON PROPERTY) 

The ‘Authorisations Affecting Lots’ register under Building card> Registers tab is used to populate 
information in the certificate.  

IMPORTANT: Please make sure this register is updated with any authorised improvements to common 
property that any lot is responsible for maintaining, and that any authorisations are correctly linked to the 
relevant lot. 

If there are active register item/s linked to the lot the certificate is being generated for, the 
{{Improvements_Common_Property}} merge field will display Yes in the certificate. If there are no active 
item/s linked to the lot in this register, the merge field will display No. 
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WHAT YOU NEED TO DO 

1. Add and start using the new templates: Add and apply the new system default templates to your 
PIQ under File> Templates> Standard Merge Templates> +New button. See instructions here and 
here. 

2. Update info in the new data fields: For each building, you’ll need to review some fields on the 
building card and update some to either a ‘Yes’ or ‘No’ response. Read more here. 

3. Record if there’s a Letting Agent: For each building that has a Caretaker that is also the Letting 
Agent, under the Building card> Settings tab> Caretaker accordion you’ll need to tick the checkbox 
‘Caretaker is also the Letting Agent?’. Read more here. 

4. Update building register for exclusive use: Review and update the register items in the ‘Exclusive 
Use Allocations’ building register. Read more here. 

5. Update building register for common property authorisations affecting lots: Review and update 
the register items in the ‘Authorisations Affecting Lots’ building register. Read more here. 

 


